投稿者
 メール ※掲示板には表示されません(詳細)
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


Re:MAU100の利用方法について・・・ではなくて

 投稿者:もりけん  投稿日:2018年 3月 4日(日)16時53分55秒
  ぺるけさん

回答ありがとうございます、結論から申しますと解決しました。
オペアンプ発振の原因はご指摘の通り電源デカップリングの容量不足でした。
教えていただいたリプルのピーク電流についての知識が無かったため
MAU100~負荷までの経路上に配置可能なデカップリングの総容量が
100ないし220μF(単電源の場合)に制限されるものだと勘違いしていました。
FET差動バッファ式USB DAC Ver2の回路図に倣って、220Ω程度の
抵抗を挿入しその後段に330μF x4のデカップリングを配置したところ
発振もせず、きちんと鳴らせるようになりました。

>「プラス側が100μF+1000μF+1000μF=2,100μF、マイナス側は470μF+1000μF+1000μF=2,470μF」
>すべて回路図に載っています。
すいません。電源の方の回路図ばかり追いかけていて、
FET側回路の1000μF/25Vを見落としていました。


>MAU100のテクニカルドキュメントには記述がありませんが、容量制限の理由でもうひとつ考えられるのは、起動時にコンデンサを充電するための過渡電流です。これを考慮して2.7mHには意図的にDCRが大きいもの(頒布では22Ω)を当ててあり、より大容量(1000μF)の手前には220Ωがあります。
この部分のご指摘がドンピシャでした。
実は上記のテストは主にiPhoneにAki-DAC&HPAを接続して確認していたのですが、
220Ω程度抵抗を挿入しないとiPhone側で接続機器の消費電力が大きすぎる旨の
エラーメッセージが標示されて使えませんでした。
PCや一部Android系のスマホでは抵抗を挿入しなくとも使えたりするのですが、
アプリケーション(MAU)的にも、抵抗を挿入して実装するのが正しいのだと思います。
 

MAU100の利用方法について・・・ではなくて

 投稿者:ぺるけ  投稿日:2018年 3月 4日(日)10時59分39秒
編集済
  MAU100は関係なくて、OPアンプ側の実装の問題な気がします。
電源回路とOPアンプとは数cm以上離れているだろうと思います。
となると、OPアンプの2cm以内の範囲の電源のデカップリングの手当てや信号ラインの実装がどうなっているかが気になります。

ここから先は、OPアンプの発振とは無関係です。

もうひとつの質問について。
「プラス側が100μF+1000μF+1000μF=2,100μF、マイナス側は470μF+1000μF+1000μF=2,470μF」
すべて回路図に載っています。



さらにもうひとつ。
>MAU108の出力側直後は負担を考えて控えめに22μFx2にしていると記述がありますが、その後のLCフィルタ部分も含めると端子あたり100μFの制限を超えているように見えます。

「出力側直後」と書いてあるでしょう?
MAU100の出力部分には整流ダイオードが内蔵されていますが、このダイオードと出力側直後にある22μFにはリプルのピーク電流が流れます。
このピーク電流の大きさは整流回路直後(22μF)の容量で決まるため制限があるわけです。
その先の100μF+470μFにはリプル電流がほとんど流れないように2.7mHを入れてあります。
リプルのピーク電流についてはこちらを参照してください。交流電源とスイッチング電源では波形が異なりますが参考にはなるでしょう。
http://www.op316.com/tubes/tips/b361.htm

MAU100のテクニカルドキュメントには記述がありませんが、容量制限の理由でもうひとつ考えられるのは、起動時にコンデンサを充電するための過渡電流です。これを考慮して2.7mHには意図的にDCRが大きいもの(頒布では22Ω)を当ててあり、より大容量(1000μF)の手前には220Ωがあります。
 

MAU100の利用方法について

 投稿者:もりけん  投稿日:2018年 3月 4日(日)02時55分28秒
  お世話になっております。
MAU100シリーズについて教えてください。


MAU100シリーズを利用してAki-DACのVbusから9Vないし12VのDCを作り
オペアンプを使った非反転アンプを作ろうとしています。
正負電源のバイアス電圧生成はMAU100ではなくレールスプリッタに
やらせるため、具体的な製品は単電源タイプのMAU103/MAU104を
選択しました。
ぺるけさんの解説ページ(http://www.op316.com/tubes/datalib/dcdc-mau108.htm)
アプリケーションノートに従い出力側に2.2mHインダクタと
220μFのデカップリングコンデンサ(低ESR)を挿入したのですが、
少しボリュームを回しただけでたやすく発振してしまいます。
検証に使用しているオペアンプはNJM4580DDです。
5VソースをVbusからACアダプターに変えても症状は変わりませんでした。
そこで試しに(本来ダメだとはわかっているのですが)上記の構成を
1mHインダクタと330μFデカップリングコンデンサ(低ESR)x4に
置き換えたところ、今度は発振することなく音も非常にスッキリしました。

USB電流計を使った実測ではAki-DACの部分を差し引いた
電源~非反転アンプ部分の消費電流は実用的な音量の範囲ですと
40~50mA程度なのでMAU100の給電能力的には問題なさそうです。
上記の状況だけだとコンデンサの容量不足に見えますが、
何が原因かお分かりになりますでしょうか?

もう少し質問です。MAU100に関連してこちらのページ
(http://www.op316.com/tubes/lpcd/fet-dac2.htm)
参考にさせていただいているのですが、ページ中段にある
>電源回路を構成するコンデンサの総容量は、プラス側が100μF+1000μF+1000μF=2,100μF、マイナス側は470μF+1000μF+1000μF=2,470μFです。
というのは具体的にそれぞれどのコンデンサを指しているのでしょうか?
図中のコンデンサを眺めてもそれらしい部分がわかりません。
こちらのページのではMAU108の出力側直後は負担を考えて
控えめに22μFx2にしていると記述がありますが、
その後のLCフィルタ部分も含めると端子あたり100μFの
制限を超えているように見えます。
このような構成は問題にならないのでしょうか?

以上、よろしくお願いします。
 

RE:HAアンプのVOL 0で大きな音が出ます

 投稿者:ぺるけ  投稿日:2018年 3月 3日(土)16時30分35秒
編集済
  自己解決してよかったです。

この掲示板で相談されるトラブルの95%はこういうパターンです。
ご本人からみたら大事件&難問で始まるわけですが、終わってみれば自分で発見可能なただの配線ミス。
私もこの種のミスはしょっちゅうやっていますから、こういうのがいかに起きやすいか十分すぎるくらい認識しています。
難しく考え過ぎるからわからなくなるんです。


 

RE:HAアンプのVOL 0で大きな音が出ます

 投稿者:たっぽ  投稿日:2018年 3月 3日(土)12時15分27秒
  ぺるけ様

左側のみおかしいので本日基板の配線および、VOL接続を確認しました。
結果、左のVOLのGNDを束ねてハンダづけしたつもりがそれが外れていただけでした。

入力VOLのGNDを接続したら、期待通りに、VOLゼロで音が出なくなり、
安定動作するようになりました。

お手数をかけました。
 

RE:HAアンプのVOL 0で大きな音が出ます

 投稿者:たっぽ  投稿日:2018年 2月28日(水)23時54分35秒
  ぺるけ様

早速のご返信ありがとうございます。
言われる通り、右チャネルからは聞こえず、左チャネルのみボリュームを絞っても音が聞こえるので、
どこかに配線ミスがある可能性が高いですね。
週末にじっくり確認してみます。
 

トランジスター式mini Watters トラブル

 投稿者:番さん  投稿日:2018年 2月28日(水)12時22分44秒
  ぺるけ様
恒久対策は別として、おかげさまで原因の究明ができました。ありがとうございました。
今後ともよろしくお願いいたします


 

RE 電源系の異常と考えていいのでしょうか

 投稿者:ぺるけ  投稿日:2018年 2月28日(水)11時37分56秒
編集済
  何故、壊れたんでしょうね。
トランジスタを破壊した犯人を見つけて問題を解消しないと、トランジスタを交換してもまた壊れます。
 

RE 電源系の異常と考えていいのでしょうか

 投稿者:番さん  投稿日:2018年 2月28日(水)10時35分30秒
  ぺるけ様
電源のトランジスター2SD1694を取り外して、テスターで導通をみたところ壊れているようです。
BE間は双方向に導通があり、BC間は双方向がOPENでした。
 

REオール負帰還での発振

 投稿者:OZA  投稿日:2018年 2月28日(水)06時44分9秒
  ぺるけさん

お忙しい中ご教授ありがとうございました。
発振は三段構成でもバイパスコンデンサを1つにすれば
発振しないと思っていました。
ぺるけさんのわかり易い説明でまたひとつ勉強になりました。
 

RE:平衡入力2段型負帰還

 投稿者:daikunomokichi  投稿日:2018年 2月28日(水)05時11分29秒
  REありがとうございます。
「出力~負帰還をつなぐルートを560Ωの右側で切る」件、
了解しました。
シンプルの方が良い場合が多いのでその方向で行こうと思います。

無負帰還の時のゲインと周波数特性と確認するのが主たる目的だということ先に
書き込めば良かったと反省しています。

「真空管アンプの素」5-10負帰還の安定性で
オシロスコープによる2波観測で位相特性を確認する時の図が
頭の中にあって勘違いしてました。

ありがとうございました。
 

RE 電源系の異常と考えていいのでしょうか

 投稿者:番さん  投稿日:2018年 2月27日(火)23時52分39秒
  すみません。早とちりでした。ショートはありませんでした。今一度じっくりと調べます。
ありがとうございました。
 

RE 電源系の異常と考えていいのでしょうか

 投稿者:ぺるけ  投稿日:2018年 2月27日(火)23時33分1秒
編集済
  >電源トランジスタのエミッターがアースに短絡していました。

それは正常です。
回路図を見てください、エミッタは堂々とアースにつながっています。

調べていただきたいのは「アース(青線)とマイナス(青線)間がショートしているか」です。

 

RE:オール負帰還での発振

 投稿者:ぺるけ  投稿日:2018年 2月27日(火)23時24分59秒
編集済
  交流サイクルの位相がどうなるか考えてみましょう。

初段入力が+とします。
初段カソードも+になります。
ここに+で戻ってくれば負帰還、-だったら正帰還です。
初段プレートは反転して-、次段グリッドも-になります。
次段プレートは反転して+、出力段グリッドも+となり、
出力段プレートは反転して-、出力トランス1次側(巻き終わり)も-です。
出力トランス2次側(Hot)は巻き終わりなので-、
そこから初段カソードに帰還したら・・・・正帰還ですね。
発振して当然だと思います。

その出力トランスは、2段構成を想定して1次側のおよび2次側の表記を決めたのでしょう。
3段構成だと位相が反転しますから、表記どおりに使って負帰還をかけたら発振します。

アンプの自作では、帰還をかけた時に、負帰還になるか正帰還になるかは50%:50%とも言えます。
何故なら、巻き始めがどちら側なのか表記がないトランスの方が多いですから。
ですから、発振しても慌てない、いつでもP-Bを入れ替えできるように線を長めにした状態で仮配線して初の音出しテストするのです。

 

RE:HAアンプのVOL 0で大きな音が出ます

 投稿者:ぺるけ  投稿日:2018年 2月27日(火)23時14分46秒
  ヘッドホンアンプのボリュームを絞りきった状態であれば、いかなる条件においても音が出ることはありません。
気温やオフセット電圧は関係ありません。
音が出てしまうということであれば、まずは入力端子からボリュームを経てアンプ入力の間で配線ミスやアースが変なところとつながっているなどを疑います。

 

RE 電源系の異常と考えていいのでしょうか

 投稿者:番さん  投稿日:2018年 2月27日(火)23時08分36秒
  ぺるけ様

ありがとうございます。ご指摘のとおり、電源トランジスタのエミッターがアースに短絡していました。トランジスタを交換修理します。
たいへん助かりました。
 

オール負帰還での発振

 投稿者:OZA  投稿日:2018年 2月27日(火)22時14分51秒
編集済
  ぺるけさん
みなさん

お世話になります。
EL34シングルアンプ自作しました。初段ードライバ段間は2段直結増幅の6SN7、コンデンサで出力段EL34グリッドへ、またEL34グリッドは-28Vのバイアスかけ、カソードは10Ωで接地し、カソード電圧0.048V、この構成でオール負帰還(トランスはB側巻き始めマーク、二次0Ω巻き始めマーク)の16Ωから初段カソードへ780Ωと68Ωの中間へのNFB(2.2KΩ)でかけたのですが、発振しトランスが唸ります。初段カソードの780Ωにはコンデンサはいれていません。これで発振するのでしょうか。お忙しい中すみませんがご指導お願いします。
 

HAアンプのVOL 0で大きな音が出ます

 投稿者:たっぽ  投稿日:2018年 2月27日(火)21時54分15秒
  初めて投稿をさせて頂きます。
先日、FET/Tr差動ヘッドホン・アンプV4の部品を頒布頂き、無事にアンプが完成して、とてもクリアな音質に満足しています。
電源ON直後の安定するまでの30秒程度の時間に、アンプの入力VOLUMEがゼロ(GND電位)になっていても、
かなり大きな音が出てしまっており、困っています。

下記に、システム構成及び問題の症状を説明させて頂きますので、対処方法についてアドバイス頂ければ
助かります。

・システム構成: MAC ハイレゾ対応プレーヤー(AudirvanaPlus)で再生
        USB出力のハイレゾDACに接続
        DACのラインアウトをFET入力ヘッドフォンアンプに接続
        ヘッドフォンアンプ出力を300Bアンプに入力。300B側の入力VOLはMAX(ATTなし)

・問題の現象: 寒い朝や深夜の寒い部屋で、AMPの電源ON直後の30秒程度の間、VOLをGND電位にしていても
       大きな音が出てしまう。
       - 問題が発生するときの部屋の気温は10℃程度でAMPは冷え切っています。
       - DAC側の再生出力はすでに出ています。
       - 300Bアンプは、全て直熱菅なので、同時に電源ONしても10秒ぐらいで音が聞こえます。

・補足説明: HA出力のDCオフセットは、上記安定するまでは3~8mV以上の出力があり、暖かくなると
      1mV未満に落ち着きます。

・現時点の対処: 大きな音が出た時は、HAの入力セレクタを切り替えてVOLで制御できるまで、入力を
        遮断しています。

FET(2SK170)ペアの温度上昇速度の差によるものであれば、アルミ板などで結合することも
考えますが、それだけでしょうか?

本件と同様の経験のある方がいらしたら、ご教授お願いいたします。
 

電源系の異常と考えていいのでしょうか

 投稿者:ぺるけ  投稿日:2018年 2月27日(火)19時42分17秒
編集済
  そんな気がします。

アースを基準にしてプラス側が+15V、マイナス側が0Vということは、電源のトランジスタ周辺、下図の×マークのどれかが導通しないで切れているか、アース(青線)とマイナス(青線)間がショートしているか、のいずれかが考えられます。
切れているのを調べるのはちょっと面倒ですが、ショートしているかどうかを調べるのは簡単で、アース(=トランジスタのエミッタ)~マイナス電源ライン間にテスターを当てみれば0Ωあるいはそれに近い値なのですぐにわかります。ショートが起きている場合は、電源のトランジスタは大概死んでいますから交換になります。

どこで切れているか、あるいはショートしているかを見つけることが先決です。
しかし、これ以外の原因かもしれません。
その場合は解決はそう簡単ではないと思います。
 

(無題)

 投稿者:番さん  投稿日:2018年 2月27日(火)16時32分13秒
  お世話になります。説明不足で、たいへん申し訳ありません。
(1)左右同時で全く音(ノイズも含め)が出ない。(2)電源電圧は(DC15V)は正常で、監視しています。アダプターは変えて見ましたが同じ状態です。+7.2Vは電源ON直後8Vくらいですが、すぐに上昇して数秒後に15Vくらいの電源電圧になります。-7.2VはON直後-5Vくらいで、同じように数秒で0Vになります。各箇所ともに全く異常な電圧でした。電源ON直後数秒はほぼ正常に音も出ます。OFF後30秒くらい放置すれば、再現性は確実にあります。
長い間正常でしたので、配線ミスはなく、はんだ不良や半断線かとも考えたのですが。
電源系の異常と考えていいのでしょうか。
 

/722