投稿者
 メール
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


MW19V版トラブル

 投稿者:まるやま  投稿日:2017年 1月 6日(金)23時14分10秒
  VT様、お忙しいところを、初心者の質問に付き合ってくださり
本当にありがとうございます。
ご指摘のところを再度確認測定しました。
130Ωの両端電圧は0.44V、4.7Ωの両端電圧が0.394Vとなりました。
4.7の方は違う場所の抵抗を測定していました。申し訳ありませんでした。
なお、異常チャンネルのスピーカー端子間は1.4Vに変化していました。
今日1日頑張りましたが、解決には至りませんでした。
明日もう一度トライします。
 

Re.MW19V版トラブル

 投稿者:VT  投稿日:2017年 1月 6日(金)21時53分30秒
  まるやま様、こんばんは。

お書きになられた測定結果で腑に落ちない点があるのですが。
1. 2SA950-Yのベース側130Ωの両端電圧が0.45V⇒0.152V
2. 2SA950-Yのエミッタ抵抗4.7Ωの両端電圧0.40V⇒17.8V
4.7Ωに17.8V掛けると3.8Aもの電流が流れ、67Wの熱であっという間に焼き切れるでしょう。


 

MW19V版トラブル

 投稿者:まるやま  投稿日:2017年 1月 6日(金)15時54分19秒
  ペルケ様、本年もよろしくお願いします。
早速ですがトラブル解決にご指導ください。
初心者の私が無謀にもペルケアンプに
4台挑戦し、幸運にも完成しましたが
今回、19V版に挑戦したものの、ついにトラブル出現、
問題として、片チャンネルのみDCバランスが取れないに事です。
約0.04Vを示していて、10VRで調整しきれません。
ただ、両チャンネルとも普通に出音しています。
測定結果は写真の通りです。
なお、片側の220Ωの?マークは、
テスターの表示が確定せず、測定不能でした。
 

画像の添付

 投稿者:ぺるけ  投稿日:2017年 1月 6日(金)15時18分51秒
  新規記事投稿の画面の中に、ファイル→ファイル選択、の欄があります。
これはスマホで表示された画面。
 

(無題)

 投稿者:まるやま  投稿日:2017年 1月 6日(金)15時12分51秒
  画像を投稿する場合どうすれば良いのか、
どなたかお教えください。
 

RE: ミニワッターパターン左右逆

 投稿者:つるっち  投稿日:2016年12月29日(木)01時50分4秒
  tomさん、私も毎回左右反転のパターン図をプリントしてます。
裏から見たときにチェックがしやすいので重宝してます(*^_^*)
 

ミニワッターパターン左右逆

 投稿者:tom  投稿日:2016年12月28日(水)13時33分0秒
編集済
  私はぺるけさんの基盤のパターンを画像処理ソフトを使い、左右反転画像にしてプリントします。
文字も左右逆になりますが、パターン側からハンダ付けを確認するにはわかり易いかと思います。
箔側(裏面)の写真もアップします。一助になれば。。。
 

RE:トランジスターミニワッター19Vトラブル

 投稿者:ぺるけ  投稿日:2016年12月27日(火)23時36分17秒
編集済
  動作して各部の電圧も確認されたのであれば、ごく単純にジャンパーのハンダのし忘れできわどく接触しているあるいはハンダ不良が濃厚です。
そういうミスは私も毎回やってます。
一発で完璧な方が珍しいくらいですのでガックリするようなことじゃない、まあ普通のことじゃないでしょうか。
基板を裏から時間をかけて丁寧にチェックするのが基本です。


 

トランジスターミニワッター19Vトラブル

 投稿者:kazuu0724  投稿日:2016年12月27日(火)23時08分45秒
  ぺるけ様
部品を頒布していただきありがとうございました。
完成させ2日程いい音で鳴っていたのですが、本日急に音が出なくなってしまいました。
本日はテスターをあてて調べる気力もないため気になったところだけ書きます。
電源ON OFFを繰り返したところ急に音が出たのですが数秒で消えます。
ONにした時のリレーの音がしませんが、OFFのリレー音はしばらくたってからします。
スイッチのLEDがジワーと消えます。
電源部だと思いますが、本格的に調べるのは年明けになります。
この程度で気がついたところありましたらご教授ください。
今年最後の製作、完成でウハウハしていたのですがガックリきてしまいました。




 

RE:謝辞 解決 トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月27日(火)22時06分32秒
  ぺるけ師匠さま

> 流れないということは、3本脚のどれかがつながっていない。

ご推察のとおり、出力トランジスタ(回路図上側)のコレクタにハンダ不良があったようです。

出力トランジスタのBCEのハンダつけ直しつつよく見ると、写真の赤丸ところ、銅線につけた
ハンダが割れて線が浮いているようでしたので、ここもハンダを付け直しました。
結果、±電源は、+7.18V、-7.20V、0.68Ωの抵抗両端電圧は0.07Vとほぼ基準値。
出力トランジスタもかなり「あちち」となりました。

引き続きLchの作業に移ります。ご指導どうもありがとうございました。

なお、15分程度連続して電源を入れましたが、リレーONOFF動作なく安定しています。
 

機材等の無料放出

 投稿者:UX生  投稿日:2016年12月25日(日)17時50分10秒
  皆様こんばんは。

寄る年波には勝てず、少しずつ機材・部品類の「断捨離」を始めました。
大したものはありませんが、捨てるには忍びないので、希望者に無料で差し上げます。

詳細は拙 Home Page(下記)の「断捨離 機材・部品の無料放出品コーナー」を御覧下さい。

掲載をOKして下さったぺるけさんに深謝いたします。

http://web1.kcn.jp/tube/

 

RE:hFEの低い2SA1680

 投稿者:パパパ  投稿日:2016年12月25日(日)12時07分46秒
  ぺるけ様素早い返信ありがとうございます。

問題なく使えるとのことでホッとしています。
この休みに挑戦してみようと思います。

ありがとうございました。
 

RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:ぺるけ  投稿日:2016年12月25日(日)01時30分55秒
編集済
  V+側の0.47Ωの両端が0.03Vですから、ここに流れている電流は63mA。
2SA950のエミッタ抵抗5.6Ωの両端が0.34Vなので、ここに流れている電流は60mAくらい。
2SK170×2には3.4mAですから、この数字から出力段はほとんど0mAということで裏がとれています。

右側の220Ωおよび2本のUF2010には正常な電流が流れているとみていいですから、出力段のベースがつながっていたらちゃんと電流が流れるはず。流れないということは、3本脚のどれかがつながっていない。
 

RE:RE:RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月25日(日)01時22分56秒
  ぺるけ様

早速の回答、指摘ありがとうございました。
回路図と基板とをにらめっこしながら、疑問点1,2,3の確認作業いたします。

しかし、過ちが1箇所でなく複数ありそうなのは しびれます。

8.2Ω発見後、各抵抗を当たってみましたが、再確認の必要がありそうです。
 

RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:ぺるけ  投稿日:2016年12月25日(日)00時57分48秒
編集済
  今いただいたデータをみる限り、初段2SK170まわり、2SA950および2SA1680まわりの電圧には異常は感じられません。

(疑問その1)
しかし、左側の220Ω周辺の電圧が矛盾しています。
V-が-7.27Vで、220Ωの両端が6.33Vだったら、対アース電圧は7.27-6.33=0.94ですから、-4.74Vではなく-0.94Vではありませんか。
だとすれば、この回路は正常に動作しています。

ちなみに、右側の220Ωが-0.4Vなのはつじつまが合います。
しかし、本来ここは-0.65Vでなければなりません。
0.4Vになるのは出力段トランジスタに電流がほとんど流れていない場合です。

ところで、8.2kΩを8.2Ωと間違えた場合、1S2076Aに流れる電流は50mA以下なので十分定格内、1S2076Aは破壊しません。2SA950は危険な状態になりますが、各部の電圧の状態をみる限り壊れているようには見えません。

(疑問その2)
問題なのは、出力段の0.68Ωの両端が0Vであることです。
測定値に間違いがないならば、出力段トランジスタにはほとんど電流が流れていないことになり、上記の0.4Vの疑問と一致します。

整理すると、アンプとしての回路はほとんど正常だが、出力段トランジスタには電流が流れていない・・・つまり、2SA1869と2SC4935の周囲でハンダ漏れ、ハンダミス、ジャンパー漏れがありそうだということです。
つまり、8.2Ωの付け間違いは関係ないかもしれない、そうではなくて別のミスがあるのではないかということです。

(疑問その3)
もうひとつ、「10数分過ぎると、リレーがカチカチ動作始める」というのはACアダプタの保護回路が働くほど多量の異常電流が流れていることを示唆するので、全く別のところにもうひとつミスが存在するのではないかと思います。たとえば、電源回路のコンデンサのどれかが±逆向きであるとか。

 

RE:RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月25日(日)00時23分54秒
  ぺるけさま

早速の回答ありがとうございます。電源を入れて3分ほど放置してからテスターで測り直しました。10数分過ぎると、リレーがカチカチ動作始めるので冷や冷やです。
(1)0.68Ωは、スピーカーの手前です。再度測定したら0.0Vでした。
(2)2台目「出力抵抗0.68Ωの電圧は0.0887V 」です。先ほど1桁間違えておりました。
(3)左側910Ω間:1.477V
   右側910Ω間:1.498V
     5.6Ω間:0.34V
    2SA950のC-E間:0.545V
  V+~2SA1680共通エミッタ間 0.885V(実測)となりました。
 

RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:ぺるけ  投稿日:2016年12月24日(土)22時49分44秒
  情報が不正確なので確認です。

(1)(0.68Ωの電圧は、-30mV程度で安定せず)
どの0.68Ωですか。
マイナスの符号がついているのは、どこを基準にどこがマイナスなのでしょうか。

(2)「出力抵抗0.68Ωの電圧は0.887Vであることを確認済みです」
はなはだしく異常値ですが、数字に間違いはありませんか。

(3)以下の4つの数字の関係がいまひとつ説明がつきません。
念のためにもういちど測定して確認してください。

左側910Ω:1.263V
右側910Ω:1.477V
5.6Ω:0.34V
2SA950のC-E:0.4V
上記の2つから「V+~2SA1680共通エミッタ間」は、0.34V+0.4V=0.74Vとなるはずですが確認してください。

 

トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月24日(土)20時44分51秒
  ぺるけさま
みなさま

今年春に部品頒布いただき、ポツポツ トランジスタ・ミニワッターVer5(H28.6図面)を
2台作成中です。さて電源回路まで完了、(Rチャンネル)を作成中で試験をしたところ、
①出力トランジスタ(2SA1869、2SC4935)を触っても熱を感じることができず、各ポイン
トの電圧は添付の通りでした(0.68Ωの電圧は、-30mV程度で安定せず)

そもそも、Rチャンネルを作り終え、電源を入れたとき、リレーが繰り返し動作し、その
とき、定電流源の8.2kΩのところ誤って8.2Ω(ヘッドフォン用)が付いていることを発見、
取り替えました。それ以外の部分、ミスがないか調べております。

定電流源の回路を誤ったため、IS2076Aか、2SA1680が壊れてしまったのでしょうか
ヒントをいただけると助かります。
なお、もう一台は、出力抵抗0.68Ωの電圧は0.887Vであることを確認済みです。
 

RE:hFEの低い2SA1680

 投稿者:ぺるけ  投稿日:2016年12月24日(土)19時40分40秒
  hFEが高い方が初段の利得は高くなり、その分だけ総合利得が高くなって、それは負帰還量に跳ね返ってきて、歪率が下がります。
記事で使用した2SA1680のhFEが300以上あったので、記事と同等のスペックを得られるようにhFE>270としただけのことでして。
hFE=200でもアンプとしての動作はあまり変わりません。
違うのは物理スペックがちょっとだけ低下するだけで、出てくる音を聞き分けることができないくらいの差でしかありません。
その2SA1680を使ってください。
私が意図したアンプとしての価値は変わりません。

 

hFEの低い2SA1680

 投稿者:パパパ  投稿日:2016年12月24日(土)16時20分3秒
  ぺるけ様こんにちは。
早速ですがお知恵をお借りできましたら幸いです。

トランジスタ式ミニワッターPart5 15V版 を作ってみようと考えております。

半導体パーツも自己選別でそろえようと目論んでおり
パーツをゆっくりと集めていました。

ところが集めた2SA1680のhFEが 『200~220前後』しかありませんでした。

解説にも 2SA1680を選んだ理由がこのTrの高めのhFEがミソだとの記載も御座いました。
250以上推奨とのことですし、頒布は270以上のものを選別されているとのことですので
200ですとhFEがずいぶんと足りません。

このまま200前後の2SA1680を使うのはやはり難しいでしょうか?
また、どこか回路をいじれば使えるようになるものなのでしょうか?

手に入れた2SA1680が使えず死蔵してまうのも悲しいですので
何か、手はないかと質問させて頂きました。

お手数ですが何卒よろしくお願いします。
 

/664