投稿者
 メール ※掲示板には表示されません(詳細)
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


トランジスタ式ミニワッターPart5 15V版 完成

 投稿者:けいちゃん  投稿日:2017年 1月 9日(月)13時16分11秒
  ぺるけ様
部品の頒布ありがとうございました.
ようやくトランジスタ式ミニワッターPart5が完成しました.
昨年末インフルエンザが私を除く家族全員がかかってしまい、炊事、洗濯等で
作製が一時ストップしておりました.大晦日あたりから家族元気になり
無事お正月を迎えることができ、作製を再開しておりました.

さて、トランジスタ式ミニワッターPart5ですが、R側が正常に機能していない
トラブルがありましたが、ある一つの抵抗器の取り付け場所のミスでした.
各電圧もOKですので完成となりました.
真空管アンプに比べれば少々音が固いかなという気持ちはありますが
これもまた、心地よい音で鳴っています.

今回も重要な部品は頒布をお願いして、あとは自力でそろえようとしましたが
そろえても3社くらいの通販となり、送料も結構かかりますので
お言葉に甘えさせていただき、ほとんど頒布をお願いしました.
 

Re.MW19V版トラブル

 投稿者:VT  投稿日:2017年 1月 8日(日)07時05分25秒
  まるやま様、おはようございます。

異常個所、無事に見つかってよかったですね。

きちんと細かく測定していただけていたおかげで、速やかにたどり着けたかと思います。
私自身も、いまだに半田忘れや半田不良でしばしば悩むので、お役に立てたなら幸いです。
 

MW19V版トラブル

 投稿者:まるやま  投稿日:2017年 1月 7日(土)22時02分26秒
  VT様、こんばんわ。
今回長々とお付き合いくださって、
本当にありがとうございました。
お陰様で問題が解決し、胸のつかえが取れました。
「入力の0.47μFに阻止されて0Vなはずなのに」
この一言で、問題場所を特定できました。
失敗は今まで何回と繰り返してきた失敗を
また繰り返したことでした。
申し訳ございませんでした。
560KΩ抵抗の片方の足の半田付け忘れでした。
いつもここを利用させてもらって、他力本願でやってきました。
VT様、本当に感謝感謝の一言です。
これに懲りず、またお願いします。
 

Re.MW19V版トラブル

 投稿者:VT  投稿日:2017年 1月 7日(土)20時07分34秒
  まるやま様、こんばんは。

いろいろ丁寧に測って頂いたので、ちょっと様子が見えてきた気がします。

回路図の方に書かれた電圧配分の方は大きな異常はなく、出力のオフセットだけが変に見えたので、NFB部分の2.2KΩ-13KΩ-18KΩの処に異常があるかと思って細かく測ってもらいましたが、各抵抗の電圧からは、この部分にも大きな間違いはなさそうです。

気になるのは右チャンネルの左側FETのゲートにも電圧がかかっていることで、入力からの直流電圧は本来、入力の0.47μFに阻止されて0Vなはずなのに、ここにも175mV掛かっているということです。

In(R)の電圧と560KΩの両端電圧を確認してみていただけないでしょうか。
特に、560KΩの両端電圧が2SK170のゲート電圧と違うようなら、接続先を確認してみてください。
 

(無題)

 投稿者:まるやま  投稿日:2017年 1月 7日(土)18時41分59秒
  VT様、こんにちは、お世話になります。
ご指示の様に、計測しました。
不慣れな作業ゆえ、ミスがあるかも知れません。

右チャンネルの2SK170ゲート対地電圧、左側FETは175mV、右側は160mV。
13Ωの両端は0V、対地は175 mV
左側2.2Ωの両端は0V、対地は176mV
右側2.2Ωの両端は0V、対地は157mV、
18Ωの両端は0V、対地は175mV

正常な左チャンネルの2SK170ゲート対地電圧、左側FETは0.V、右側は0.002V。
13Ωの両端は0V、対地は1.3mV、
左側2.2Ωの両端は0V、対地は174mV
右側2.2Ωの両端は0V、対地は145mV
18Ωの両端は0V、対地1.2mV

2SK170ゲート対地電圧が左右でかなり違うのがわかりますが、
私にはなぜ違うのか全く理解できません。

以上は、電源オン5分間ほど後に測定。
オン直後と数値が違うので何回か測りましたが、あまり自信はありません。
なお、両チャンネルの計測結果を写真添付しました。
右チャンネルのスピーカー端子で相変わらず236mV出ています。
ご指導よろしくお願いします。
 

Re.MW19V版トラブル

 投稿者:VT  投稿日:2017年 1月 7日(土)10時49分51秒
編集済
  まるやま様、こんにちは。

2SK170の右側のFETのゲートの対地電圧はどうなっていますか。
また、右側の2SK170に繋がる2.2KΩ、13KΩ、18KΩのそれぞれの両端電圧と対地電圧を測ってみてください。
また、Bass BoostのOn-Offで電圧が変わりますか。

あと、左右チャンネルで同じ入力に対して同じ出力が出ていますか。
 

MW19V版トラブル

 投稿者:まるやま  投稿日:2017年 1月 6日(金)23時14分10秒
  VT様、お忙しいところを、初心者の質問に付き合ってくださり
本当にありがとうございます。
ご指摘のところを再度確認測定しました。
130Ωの両端電圧は0.44V、4.7Ωの両端電圧が0.394Vとなりました。
4.7の方は違う場所の抵抗を測定していました。申し訳ありませんでした。
なお、異常チャンネルのスピーカー端子間は1.4Vに変化していました。
今日1日頑張りましたが、解決には至りませんでした。
明日もう一度トライします。
 

Re.MW19V版トラブル

 投稿者:VT  投稿日:2017年 1月 6日(金)21時53分30秒
  まるやま様、こんばんは。

お書きになられた測定結果で腑に落ちない点があるのですが。
1. 2SA950-Yのベース側130Ωの両端電圧が0.45V⇒0.152V
2. 2SA950-Yのエミッタ抵抗4.7Ωの両端電圧0.40V⇒17.8V
4.7Ωに17.8V掛けると3.8Aもの電流が流れ、67Wの熱であっという間に焼き切れるでしょう。


 

MW19V版トラブル

 投稿者:まるやま  投稿日:2017年 1月 6日(金)15時54分19秒
  ペルケ様、本年もよろしくお願いします。
早速ですがトラブル解決にご指導ください。
初心者の私が無謀にもペルケアンプに
4台挑戦し、幸運にも完成しましたが
今回、19V版に挑戦したものの、ついにトラブル出現、
問題として、片チャンネルのみDCバランスが取れないに事です。
約0.04Vを示していて、10VRで調整しきれません。
ただ、両チャンネルとも普通に出音しています。
測定結果は写真の通りです。
なお、片側の220Ωの?マークは、
テスターの表示が確定せず、測定不能でした。
 

画像の添付

 投稿者:ぺるけ  投稿日:2017年 1月 6日(金)15時18分51秒
  新規記事投稿の画面の中に、ファイル→ファイル選択、の欄があります。
これはスマホで表示された画面。
 

(無題)

 投稿者:まるやま  投稿日:2017年 1月 6日(金)15時12分51秒
  画像を投稿する場合どうすれば良いのか、
どなたかお教えください。
 

RE: ミニワッターパターン左右逆

 投稿者:つるっち  投稿日:2016年12月29日(木)01時50分4秒
  tomさん、私も毎回左右反転のパターン図をプリントしてます。
裏から見たときにチェックがしやすいので重宝してます(*^_^*)
 

ミニワッターパターン左右逆

 投稿者:tom  投稿日:2016年12月28日(水)13時33分0秒
編集済
  私はぺるけさんの基盤のパターンを画像処理ソフトを使い、左右反転画像にしてプリントします。
文字も左右逆になりますが、パターン側からハンダ付けを確認するにはわかり易いかと思います。
箔側(裏面)の写真もアップします。一助になれば。。。
 

RE:トランジスターミニワッター19Vトラブル

 投稿者:ぺるけ  投稿日:2016年12月27日(火)23時36分17秒
編集済
  動作して各部の電圧も確認されたのであれば、ごく単純にジャンパーのハンダのし忘れできわどく接触しているあるいはハンダ不良が濃厚です。
そういうミスは私も毎回やってます。
一発で完璧な方が珍しいくらいですのでガックリするようなことじゃない、まあ普通のことじゃないでしょうか。
基板を裏から時間をかけて丁寧にチェックするのが基本です。


 

トランジスターミニワッター19Vトラブル

 投稿者:kazuu0724  投稿日:2016年12月27日(火)23時08分45秒
  ぺるけ様
部品を頒布していただきありがとうございました。
完成させ2日程いい音で鳴っていたのですが、本日急に音が出なくなってしまいました。
本日はテスターをあてて調べる気力もないため気になったところだけ書きます。
電源ON OFFを繰り返したところ急に音が出たのですが数秒で消えます。
ONにした時のリレーの音がしませんが、OFFのリレー音はしばらくたってからします。
スイッチのLEDがジワーと消えます。
電源部だと思いますが、本格的に調べるのは年明けになります。
この程度で気がついたところありましたらご教授ください。
今年最後の製作、完成でウハウハしていたのですがガックリきてしまいました。




 

RE:謝辞 解決 トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月27日(火)22時06分32秒
  ぺるけ師匠さま

> 流れないということは、3本脚のどれかがつながっていない。

ご推察のとおり、出力トランジスタ(回路図上側)のコレクタにハンダ不良があったようです。

出力トランジスタのBCEのハンダつけ直しつつよく見ると、写真の赤丸ところ、銅線につけた
ハンダが割れて線が浮いているようでしたので、ここもハンダを付け直しました。
結果、±電源は、+7.18V、-7.20V、0.68Ωの抵抗両端電圧は0.07Vとほぼ基準値。
出力トランジスタもかなり「あちち」となりました。

引き続きLchの作業に移ります。ご指導どうもありがとうございました。

なお、15分程度連続して電源を入れましたが、リレーONOFF動作なく安定しています。
 

機材等の無料放出

 投稿者:UX生  投稿日:2016年12月25日(日)17時50分10秒
  皆様こんばんは。

寄る年波には勝てず、少しずつ機材・部品類の「断捨離」を始めました。
大したものはありませんが、捨てるには忍びないので、希望者に無料で差し上げます。

詳細は拙 Home Page(下記)の「断捨離 機材・部品の無料放出品コーナー」を御覧下さい。

掲載をOKして下さったぺるけさんに深謝いたします。

http://web1.kcn.jp/tube/

 

RE:hFEの低い2SA1680

 投稿者:パパパ  投稿日:2016年12月25日(日)12時07分46秒
  ぺるけ様素早い返信ありがとうございます。

問題なく使えるとのことでホッとしています。
この休みに挑戦してみようと思います。

ありがとうございました。
 

RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:ぺるけ  投稿日:2016年12月25日(日)01時30分55秒
編集済
  V+側の0.47Ωの両端が0.03Vですから、ここに流れている電流は63mA。
2SA950のエミッタ抵抗5.6Ωの両端が0.34Vなので、ここに流れている電流は60mAくらい。
2SK170×2には3.4mAですから、この数字から出力段はほとんど0mAということで裏がとれています。

右側の220Ωおよび2本のUF2010には正常な電流が流れているとみていいですから、出力段のベースがつながっていたらちゃんと電流が流れるはず。流れないということは、3本脚のどれかがつながっていない。
 

RE:RE:RE:トランジスタ・ミニワッターVer5 トラブル

 投稿者:平塚七夕  投稿日:2016年12月25日(日)01時22分56秒
  ぺるけ様

早速の回答、指摘ありがとうございました。
回路図と基板とをにらめっこしながら、疑問点1,2,3の確認作業いたします。

しかし、過ちが1箇所でなく複数ありそうなのは しびれます。

8.2Ω発見後、各抵抗を当たってみましたが、再確認の必要がありそうです。
 

/667