投稿者
 メール
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


(無題)

 投稿者:永遠の初心者メール  投稿日:2016年12月 9日(金)17時29分46秒
  新宿御苑前様

ご指摘ありがとうございます。
ご指摘通りA点とB点は接続していませんでした。
芋ハンダでした。

何とか完成のようです。
ありがとうございます。

okeJiji 様
新宿御苑前様の指摘でなおりました。
ありがとうございます。
 

祝:差動ライン・プリアンプ(トーンコントロール付き)動いた!!

 投稿者:永遠の初心者メール  投稿日:2016年12月 9日(金)17時11分17秒
  A点が-12V、B点の端子が-12V。と思ったところ、2SK30Aの足を計ったら、
16.6Vありました。
もしやと思い、分厚い老眼鏡をかけて見てみると、芋ハンダに!
ハンダを綺麗に吸い取り、再度ハンダ付け。
テスターで電圧を測ると、おおプレートに電流が流れている。
カソードも 2.4Vになっています。

208Vが208V。R側のプレートが1番が85V。6番が92V。
L側のプレートが1番が97V。6番が83V。
カソードのR側が2.1V。L側が2.4V。
-12.6が-11.7V。-5.5が-4V。
真空管を左右入れ替えると、電圧も入れ替わったので、取りあえず良しとして。
音を出して見ました。
ああ、音が出ます(涙 いい音が出ています。

ボリュームを絞るとスピーカーから人の声が僅かに聞こえます。
ラジオになったかと思いながら、蓋を閉めていないことに気がつき、
慌てて蓋を閉めたら、人の声は聞こえなくなりました。

PCC88も気持ち良く鳴っています。
残念なのは急遽ヤフオクで買った6DJ8(ナショナル)の1本がマイクロフォニックでした。
動作中軽く触るとスピーカーからガサガサ、叩くとコンとかカンカンとか音がします。
プリから外して指で弾くとビィ~~ンと音がします。
こればかりはどうにもしようがないので、諦めます。

ぺるけ様
お忙しい時間を使って頂き、また、根気よく不具合を探して頂きまして、
ありがとうございました。

出来た「差動ライン・プリアンプ(トーンコントロール付き)」の写真を貼らせてください。

本当にありがとうございます。
 

RE:差動ライン・プリ動作しない

 投稿者:BokeJiji  投稿日:2016年12月 9日(金)14時30分24秒
  永遠の初心者さん

以前私も同じものを製作しました。今チリチリという不安定なノイズで、苦闘しているところです。スピーカーに耳を当てないと気にならないので差し迫ったものではないのですが・・・

当初の電圧(青字)と、今現在の電圧(赤字)を回路図に記入してみました。新宿御苑前さんのご指摘のポイントを中心に調べてみては、どうでしょうか?

症状が不安定な感じがします




 

よくある話

 投稿者:ぺるけ  投稿日:2016年12月 9日(金)12時54分44秒
  上から見たらハンダがコンモリしているのに、
線を引っ張ったら中でグラグラ。


 

RE:差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:新宿御苑前  投稿日:2016年12月 9日(金)09時39分43秒
  A点が -12Vなら、B点は何Vですか?
これまでの書込みだとB点は 16.6Vと思われます。
もし、そうなら、A点とB点が接続されていない事になりますが。
 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 9日(金)00時43分19秒
編集済
  -12.6Vの左側cds回路は正常のようです。
抵抗値を計りながら、電源をON、OFFで、
抵抗値がどんどん変わるのが面白いです。

右側の330Ωの両端の電圧が0Vで電流が流れていないようです。
この部分の配線自体あっさりしているのに、動作しないというのが、
どうにも分かりません。

-12.6Vのところが-12Vになっていますが、真空管の5と4の間は
6.4V出ています。
 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 8日(木)13時54分12秒
  間違えました。

12Vではなく-12Vでした。
 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 8日(木)13時50分22秒
  ぺるけ様

330Ωのヒーター側が12V、反対側も12Vです。
真空管をPCC88から6DJ8に替えて測定しています。
 

RE:ハンダ

 投稿者:永遠の初心者メール  投稿日:2016年12月 8日(木)12時19分45秒
  ハンダ吸い取り線でハンダ除去しながら、
配線周りも見てみます。
 

ハンダは、

 投稿者:ぺるけ  投稿日:2016年12月 8日(木)08時25分56秒
編集済
  後から再度コテを当ててはいけません。
ハンダの状態はコテを当てるほど悪くなります。
不純物が増えてハンダの乗りが悪くなり、空洞ができたり、接触性が悪化します。
せっかくきれいに仕上がったところも、再度コテを当てただけだと品質がダウンします。
ハンダをやり直す時は、必ず古いハンダをきれいに吸い取ります。



 

RE:差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:ぺるけ  投稿日:2016年12月 8日(木)07時33分12秒
編集済
  >定電流回路の両端は仰るように0Vです。

ということは、カソードが16.6Vなわけですから、定電流回路のどっち側も16.6Vですね。
330Ωのそれぞれの端子はどうですか。
ヒーターにつながった側は-12.6Vくらい、反対側は-5.5Vくらいでなければなりません。

-12.6Vは正常値、16.6Vは異常値です。
どこまでが正常で、どこまでが異常なのか、その範囲をみつけたら解決につながりそうです。
 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 8日(木)01時11分6秒
  ぺるけ様
お答えありがとうございます。

マイナス電源の
プラス、マイナスともアースにつながっています。
定電流回路の両端は仰るように0Vです。

1000μF/25Vのハンダ部分をテスターで確認しました。異常ないようです。
全体にハンダ鏝を当てましたが、改善しないようです。
どこか配線ミスなのか、再々確認してみます。
 

RE:差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:ぺるけ  投稿日:2016年12月 7日(水)22時16分33秒
編集済
  グリッドがほぼ0Vでカソードが16.6Vということは、ここから言えるのは、球にマイナス16.6Vという深いバイアスがかかっているということ。
球はほぼ完全にカットオフしているのでプレート電流は流れるわけがない。
プレートからカソードに抜けた電流の行き場がないという感じがする。
とりあえず考えられるのは、定電流回路がオープンまたは断線。
しかし、左右同じ症状だからまず疑うべきは左右共通の回路、すなわちマイナス電源回路。
マイナス電源全体がアースから浮いているのではないか。

マイナス電源のプラス側はちゃんとアースにつながってますかね。
定電流回路の両端(ドレイン~ソース間)は何V?
もしかして0Vでは?
怪しいのは1000uF/25Vのプラス側のハンダづけとか。
配線みても間違っていないのであれば、中が空洞なハンダ不良の可能性が大きい。
 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 7日(水)17時28分27秒
編集済
  アースは全て導通しています。
-12,6Vも導通しています。

プレートは全て223Vです。
グリッドは
R側の2番が-0.2mV~66mVとふらつき、6番が-0.02mV                       。
L側2番が-0.4mV~9mVとふらついています。6番が-0.04mVです。

カソードは全て16.6Vです。
 

動作中の各部の対アース電圧

 投稿者:ぺるけ  投稿日:2016年12月 7日(水)09時15分53秒
  プレートはすべて約200Vほどもある、で間違いないですね。
左右共に同じですね。
では、グリッドとカソードは何Vか確認しましたか。

その前に、全てのアースが互いに導通しているか確認してください。
 

(無題)

 投稿者:永遠の初心者メール  投稿日:2016年12月 7日(水)00時51分32秒
  ぺるけ様

ご回答ありがとうごっざいます。
2SK30Aのドレイン~ソース間は107Ωで正常です。
何処か間違えているようです。

今一度、いや何度も見直してもます。

ありがとうございます。
折れた心に力が出てきました。

 

おかしな所は無いように見えます

 投稿者:ぺるけ  投稿日:2016年12月 6日(火)23時09分11秒
編集済
  可能性として、2SK30Aの耐圧破壊が考えられます。
もし、製作過程でグリッド回路が未配線などの理由でオープン(アース電位が与えられない)の状態で電源ONされるようなことが一度でもあったならば、2SK30Aには200Vがかかるのであっけなく破壊します。
2SK30Aが生きているかどうかは、実装されたままの状態でドレイン~ソース間の抵抗値を測ればわかります。
100Ω~400Ωくらいであれば正常、無限大あるいは数Ω以下であれば破壊しています。

おかしな所が無かったら正常に動作します。
2SK30Aが破壊していなさそうであれば「必ずどこかで間違えている、気づいていないだけ」と考えて取り組むことです。

 

差動ライン・プリアンプ(トーンコントロール付き)動作しない!

 投稿者:永遠の初心者メール  投稿日:2016年12月 6日(火)15時47分58秒
  何度もすみません。

208Vについている2.7kΩの両端の電圧が0Vです。同じく15kΩも0Vです。
電流が流れないようです。
何度も回路図と実際の配線を見回して、テスターで通道を確認しましたが。
おかしな所は無いように見えます。
電流が流れないのは、何処か線がつながっていないのでしょうか。
 

RE:老眼

 投稿者:ぺるけ  投稿日:2016年12月 3日(土)00時03分49秒
  あれま、そこが「15V-」なわけないですね。
ポカミスです。

 

老眼

 投稿者:けいちゃん  投稿日:2016年12月 2日(金)21時45分58秒
  ぺるけ様
部品の頒布ありがとうございました.
早速トランジスタ式ミニワッターPart5 15V版の制作に取りかかります.
ラグ板はいいのですがユニバーサル板での制作にはいつも老眼で悩まされます.
なんせ、ユニバーサル板の色と銅線の色が同化してしまい、しかも銅線が
0.3mmと細いのもあって.
まあーとにかく実装図とにらめっこしながら、少しずつ作り上げていきます.
あと、私の見間違い?.電源部のみの実装図は合っていますが、2SA1359/2SC3422を
使用した時の実装図で15V入力のところが、-15Vが2つある.
私の老眼のせい?.
 

/664