<思いやりのあるコミュニティ宣言>
 teacup.掲示板は、皆様の権利を守りながら、思いやり、温かみのあるコミュニティづくりを応援します。
 いつもご協力いただきありがとうございます。

 投稿者
 メール ※掲示板には表示されません(詳細)
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]


Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月15日(金)18時56分35秒
返信・引用
  > No.27589[元記事へ]

C1は手配したので、来週火曜日には手元に届くでしょう。
でも疑問が残るのは、何故C1がお亡くなりになったのかです。

週末は目を皿のようにして配線の確認です。

> kimuxさんへのお返事です。
>
> こんばんは。
> いや、大丈夫です。
>
> ご指摘されたC1ですが、取り外して容量を測ってみたら0でした…。
> 念のため左チャンネルのC1も外してみたら妙な値(小さすぎる)でしたので、こちらも交換してみます。
> アドバイスありがとうございます。
>
> > すみません、ウソ言ってました。
> > R5 については、回り回って(トランスと) R7 が並列繋ぎになっているので、
> > R5 と R7 の合成抵抗は 71.5Ωですので、ラグ板に組み込んだままなら、設計通りです。
> >
> > あやしいのは R4 ですね。C1 が腐っている?!
> >
> > MMさんへのお返事です。
> >
> > > VTさんへのお返事です。
> > >
> > > こんにちは。
> > > 抵抗値を測ってみました。ラグ板に組み込んだままです。
> > > R3:67.9kΩ
> > > R4:692Ω(!)
> > > R5:71.6Ω(!)
> > >
> > > R4とR5の数値が期待値ではないので、ラグ板から外して測ったらR4=908Ω、R5=82Ωでしたので、抵抗器が壊れたわけではないようです。
> > > ちなみに左チャンネルの方は、R4は約910Ω、R5は右チャンネルと同じような値でした。
> > >
> > > > MMさん、こんばんは。
> > > > 抵抗値の測定の時は、通電はしていない状態でお願いします。
> > > > デジタルテスターの抵抗値測定は、一定電流を流した時に発生する電圧を読んでいることが多いので。
> > > >
> > > > ちなみに、R3の抵抗値が異なっていることに気づかれた際に、右チャンネルの抵抗が熱いとの記述があったのが気になっております。
> > > > 電圧異常があったのも右チャンネルなので、初段周りを一度チェックしていただければという理由です。
 

Re: オフセット電圧が高い

 投稿者:ゆうき  投稿日:2020年 5月15日(金)10時09分13秒
返信・引用 編集済
  古いTRは入手しにくいので同規格のTRを使用すればよいとおもいます。
電源を入れる時(緊張しますが)電流制限があれば良いですが、なければ図のように
抵抗を入れれば安心です。(抵抗のW数は大き目)
 

原因は反対側の勘違い

 投稿者:k-tom  投稿日:2020年 5月15日(金)10時05分38秒
返信・引用 編集済
  ミニワッターPart5で起きた事です。
組立が終わり音出しの段階で、L側に比べてR側の音量が低いのです。
慌てて電圧をチェックしましたが特に問題は見あたりません。ジャンパー線もミス無しです。
初段からFET、TR、Dを左右入れ替えていきましたが、解決しません。新しい基盤を買い求めなくてはならない状況も考えました。
半ば諦めながら4日経過しました。夜、入浴直前にL側に問題があるかもしれないと思いつきました。バスブーストのSW両端の抵抗値を計りましたら、正常なL側が∞表示、音の低いR側は15kΩを示しています。テスターを強く押しつけても同じです。
基盤を裏返して目をこらして見ますと、明らかに銅線側ハンダが浮いていました。ハンダを盛り直して音出しです。正常に出てきました。
計測機器は処分しましたので詳細な波形とかは不明です。
電圧の違いは2SA1680(配線図上の左側)のコレクタ電圧がR=0.72V L=0.34くらいでした。直したあとはRL共0.66Vになりました。
聴感上は明らかにR側の音が良くなかったです。
初めての経験でした。


 

Re: オフセット電圧が高い

 投稿者:ぺるけ  投稿日:2020年 5月15日(金)08時07分56秒
返信・引用
  > No.27586[元記事へ]

ふじさんへのお返事です。

このアンプは、正常に動作していたのでしょうか、
それとも、キットとして作ろうとしてトラブルを起こして放り出されたものなのでしょうか。
それによって、トラブルに至る経緯や原因が変わり、描くシナリオが変わります。
 

Re: オフセット電圧が高い

 投稿者:ふじ  投稿日:2020年 5月14日(木)20時35分13秒
返信・引用
  > No.27588[元記事へ]

ぺるけさんへのお返事です。

アドバイスありがとうございます。
電圧だけ見てこれだけの事がイメージできているのは流石です。
部品手配できるかな?まずはバイアス回路の確認から。


話は変わりますが、新刊の電子版を購入し読んでいます。59ページの目視とテスターの初心者の行動をしがちな私は今回テスターで測定、回路図に記入をして悩んでいました。
半田ごてを手に取ることをせず今回こちらでアドバイスを頂きましたので良い結果に繋がりそうです。
大変勉強になっています。



> ふじさんへのお返事です。
>
> 明らかにおかしいのは、赤丸の電圧ですね。
> 出力段トランジスタが正常なら8.7V±0.6くらいでなければならないです。
> 出力段トランジスタは死んでいるっぽいです。
> さらに、出力段の一つ前のトランジスタも正常とは言えないので、この2つも死んでいると思います。
>
> 想像の域を出ませんが、
> 最初にバイアス回路がオープンになるなどによる異常が起こり、
> ここにハンダ不良があったら一発でそうなります。
> 出力段の2つのトランジスタにものすごい大電流が流れてショートモード破壊、
> 続いて前段トランジスタが巻き添えになってオープンモード破壊、
> ということではなかったか。
> そういうことでないと、前段トランジスタはなかなか破壊には至らないと思うのです。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月14日(木)18時40分20秒
返信・引用
  > No.27587[元記事へ]

kimuxさんへのお返事です。

こんばんは。
いや、大丈夫です。

ご指摘されたC1ですが、取り外して容量を測ってみたら0でした…。
念のため左チャンネルのC1も外してみたら妙な値(小さすぎる)でしたので、こちらも交換してみます。
アドバイスありがとうございます。

> すみません、ウソ言ってました。
> R5 については、回り回って(トランスと) R7 が並列繋ぎになっているので、
> R5 と R7 の合成抵抗は 71.5Ωですので、ラグ板に組み込んだままなら、設計通りです。
>
> あやしいのは R4 ですね。C1 が腐っている?!
>
> MMさんへのお返事です。
>
> > VTさんへのお返事です。
> >
> > こんにちは。
> > 抵抗値を測ってみました。ラグ板に組み込んだままです。
> > R3:67.9kΩ
> > R4:692Ω(!)
> > R5:71.6Ω(!)
> >
> > R4とR5の数値が期待値ではないので、ラグ板から外して測ったらR4=908Ω、R5=82Ωでしたので、抵抗器が壊れたわけではないようです。
> > ちなみに左チャンネルの方は、R4は約910Ω、R5は右チャンネルと同じような値でした。
> >
> > > MMさん、こんばんは。
> > > 抵抗値の測定の時は、通電はしていない状態でお願いします。
> > > デジタルテスターの抵抗値測定は、一定電流を流した時に発生する電圧を読んでいることが多いので。
> > >
> > > ちなみに、R3の抵抗値が異なっていることに気づかれた際に、右チャンネルの抵抗が熱いとの記述があったのが気になっております。
> > > 電圧異常があったのも右チャンネルなので、初段周りを一度チェックしていただければという理由です。
 

Re: オフセット電圧が高い

 投稿者:ぺるけ  投稿日:2020年 5月14日(木)17時40分20秒
返信・引用 編集済
  > No.27586[元記事へ]

ふじさんへのお返事です。

明らかにおかしいのは、赤丸の電圧ですね。
出力段トランジスタが正常なら8.7V±0.6くらいでなければならないです。
出力段トランジスタは死んでいるっぽいです。
さらに、出力段の一つ前のトランジスタも正常とは言えないので、この2つも死んでいると思います。

想像の域を出ませんが、
最初にバイアス回路がオープンになるなどによる異常が起こり、
ここにハンダ不良があったら一発でそうなります。
出力段の2つのトランジスタにものすごい大電流が流れてショートモード破壊、
続いて前段トランジスタが巻き添えになってオープンモード破壊、
ということではなかったか。
そういうことでないと、前段トランジスタはなかなか破壊には至らないと思うのです。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:kimux  投稿日:2020年 5月14日(木)17時17分22秒
返信・引用
  > No.27585[元記事へ]

すみません、ウソ言ってました。
R5 については、回り回って(トランスと) R7 が並列繋ぎになっているので、
R5 と R7 の合成抵抗は 71.5Ωですので、ラグ板に組み込んだままなら、設計通りです。

あやしいのは R4 ですね。C1 が腐っている?!

MMさんへのお返事です。

> VTさんへのお返事です。
>
> こんにちは。
> 抵抗値を測ってみました。ラグ板に組み込んだままです。
> R3:67.9kΩ
> R4:692Ω(!)
> R5:71.6Ω(!)
>
> R4とR5の数値が期待値ではないので、ラグ板から外して測ったらR4=908Ω、R5=82Ωでしたので、抵抗器が壊れたわけではないようです。
> ちなみに左チャンネルの方は、R4は約910Ω、R5は右チャンネルと同じような値でした。
>
> > MMさん、こんばんは。
> > 抵抗値の測定の時は、通電はしていない状態でお願いします。
> > デジタルテスターの抵抗値測定は、一定電流を流した時に発生する電圧を読んでいることが多いので。
> >
> > ちなみに、R3の抵抗値が異なっていることに気づかれた際に、右チャンネルの抵抗が熱いとの記述があったのが気になっております。
> > 電圧異常があったのも右チャンネルなので、初段周りを一度チェックしていただければという理由です。
 

オフセット電圧が高い

 投稿者:ふじ  投稿日:2020年 5月14日(木)17時12分47秒
返信・引用
  はじめまして。真空管アンプを細々と楽しんでいるものです。
ひょんな事から組み立て済みのラックスキットA802を手に入れました。

現状、オフセット電圧が片チャンネル9V近くあり調整の範囲を超えています。
電源電圧まで張り付くなら私でも原因がわかったりするのかもしれませんがこの中途半端な電圧と言うものは初体験ですし、トランスがついた真空管アンプが自作のメインであったりしたので解決に時間がかかっております。

とりあえず火は吹いていないですし焼けるような匂いもしないので地道に各ポイントの電圧を測っています。
次の工程としては誰が作ったかわからないキットなので正しい場所に部品がついているかを確認したいと思っています。

諸先輩方はこういった時どういった所に目をつけられますか?
アドバイスしていただければと思います。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月14日(木)15時57分8秒
返信・引用
  > No.27584[元記事へ]

VTさんへのお返事です。

こんにちは。
抵抗値を測ってみました。ラグ板に組み込んだままです。
R3:67.9kΩ
R4:692Ω(!)
R5:71.6Ω(!)

R4とR5の数値が期待値ではないので、ラグ板から外して測ったらR4=908Ω、R5=82Ωでしたので、抵抗器が壊れたわけではないようです。
ちなみに左チャンネルの方は、R4は約910Ω、R5は右チャンネルと同じような値でした。

> MMさん、こんばんは。
> 抵抗値の測定の時は、通電はしていない状態でお願いします。
> デジタルテスターの抵抗値測定は、一定電流を流した時に発生する電圧を読んでいることが多いので。
>
> ちなみに、R3の抵抗値が異なっていることに気づかれた際に、右チャンネルの抵抗が熱いとの記述があったのが気になっております。
> 電圧異常があったのも右チャンネルなので、初段周りを一度チェックしていただければという理由です。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:VT  投稿日:2020年 5月13日(水)21時55分42秒
返信・引用
  MMさん、こんばんは。
抵抗値の測定の時は、通電はしていない状態でお願いします。
デジタルテスターの抵抗値測定は、一定電流を流した時に発生する電圧を読んでいることが多いので。

ちなみに、R3の抵抗値が異なっていることに気づかれた際に、右チャンネルの抵抗が熱いとの記述があったのが気になっております。
電圧異常があったのも右チャンネルなので、初段周りを一度チェックしていただければという理由です。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月13日(水)18時27分42秒
返信・引用 編集済
  > No.27582[元記事へ]

kimuxさんへのお返事です。

ありがとうございます。
今日は時間切れになってしまったので、明日以降チェックします。

> > 抵抗値ですが、通電した状態でDCレンジで計測するということで良いでしょうか?
>
> 抵抗値(Ω)であれば、通電しない状態で、抵抗レンジに切り替えてはかるものです。
> R3, R4, R5 は(直流的には)回り回って並列になっているものがなさそうなので、
> ハンダを外さなくても抵抗値を測れそうです。
>
> 一般に、整流&リップル除去後の電源電圧と、増幅回路内での電圧分布は、DCレンジで測定します。
>
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:kimux  投稿日:2020年 5月13日(水)17時01分16秒
返信・引用
  > No.27581[元記事へ]

> 抵抗値ですが、通電した状態でDCレンジで計測するということで良いでしょうか?

抵抗値(Ω)であれば、通電しない状態で、抵抗レンジに切り替えてはかるものです。
R3, R4, R5 は(直流的には)回り回って並列になっているものがなさそうなので、
ハンダを外さなくても抵抗値を測れそうです。

一般に、整流&リップル除去後の電源電圧と、増幅回路内での電圧分布は、DCレンジで測定します。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月13日(水)16時29分6秒
返信・引用
  > No.27580[元記事へ]

VTさんへのお返事です。

こんにちは。
長々とおつきあいくださってありがとうございます。
抵抗値ですが、通電した状態でDCレンジで計測するということで良いでしょうか?

> MMさん、こんにちは。
>
> 出力側のカソードが220Vも出ているということは、30mAプレート電流が流れているか、R8との間の接続が切れているのでしょうけど、前者の可能性は低いのではと思います。
>
>
> もう一つ、右チャンネルのR3, R4, R5の抵抗値をチェックしてみてください。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:VT  投稿日:2020年 5月13日(水)12時49分34秒
返信・引用
  MMさん、こんにちは。

出力側のカソードが220Vも出ているということは、30mAプレート電流が流れているか、R8との間の接続が切れているのでしょうけど、前者の可能性は低いのではと思います。


もう一つ、右チャンネルのR3, R4, R5の抵抗値をチェックしてみてください。
 

Re: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月13日(水)12時02分31秒
返信・引用
  > No.27577[元記事へ]

SOmanさんへのお返事です。

> >ヒーターとGNDの電圧ですがACレンジで4番ピンで右が71.3V、左が65Vでした。
> 差の電圧は6.3Vです。ピンときませんか?

あっ!
そうですね、おっしゃる通りのように思います。
R9の抵抗値は確認してみます。
丁寧に画像で示してくださってありがとうございました。


> MM 様
> 気がついたことをコメントします。
> >ヒーターとGNDの電圧ですがACレンジで4番ピンで右が71.3V、左が65Vでした。
> 差の電圧は6.3Vです。ピンときませんか?
> おそらく図のa点側を測っているのとb点側を測っているとの違いで問題はないでしょう。
>
> ご申告の電圧値を赤字で図に記入してあります。240Vがペるけ様の設計値216Vに比べて高いようです。
> この点は、R9の値が違っているように見えます。
> 6DJ8以外の設計値は120kと82kですが、6DJ8では270kとなっています。今一度お確かめください。
> (図中等抵抗値Ω記号省略しています)
>
 

Re: Re2: でも、そうすると何がいけないのだろう。

 投稿者:SOman  投稿日:2020年 5月13日(水)11時03分25秒
返信・引用 編集済
  > No.27576[元記事へ]

MMさんへ

> 早速カソード電圧を見たら右(ソケット手前で左側)の電圧が220V、左は77.5V。
> 異常に高い電圧でしたので、即座に電源を落としました。

配線不良ではありませんか?
落ち着いて対処してください。
 

でも、そうすると何がいけないのだろう。

 投稿者:SOman  投稿日:2020年 5月13日(水)10時54分12秒
返信・引用
  MM 様
気がついたことをコメントします。
>ヒーターとGNDの電圧ですがACレンジで4番ピンで右が71.3V、左が65Vでした。
差の電圧は6.3Vです。ピンときませんか?
おそらく図のa点側を測っているのとb点側を測っているとの違いで問題はないでしょう。

ご申告の電圧値を赤字で図に記入してあります。240Vがペるけ様の設計値216Vに比べて高いようです。
この点は、R9の値が違っているように見えます。
6DJ8以外の設計値は120kと82kですが、6DJ8では270kとなっています。今一度お確かめください。
(図中等抵抗値Ω記号省略しています)
 

Re: Re2: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月13日(水)10時13分31秒
返信・引用
  > No.27575[元記事へ]

手持ちに68kΩの抵抗があったのを思い出して交換しました。

早速カソード電圧を見たら右(ソケット手前で左側)の電圧が220V、左は77.5V。
異常に高い電圧でしたので、即座に電源を落としました。

ちょっと頭を冷やして全体的に見直してみます。

> VTさんへのお返事です。
>
> ヒーターとGNDの電圧ですがACレンジで4番ピンで右が71.3V、左が65Vでした。
> で、R3の抵抗値を測ろうと思った時に気付いたのですが、右側が異常に発熱(100度くらい)していて
> これは変だと、改めて抵抗値を読み取ってみたら68kΩではなく82kΩが使われていました。
> これは左右両方です。
> 私が組み直した時に抵抗器の購入を間違えたようです、改めて部品を調達したのち組み直してチェックして
> なおおかしかったらご相談いたします。
>
> (なんということだ!)
>
> > MMさん、こんばんは。
> >
> > 球を入れ替えてもカソード電位が低いチャンネルが変わらなかったということでしたので、とりあえず球の問題ではなさそうです。
> >
> > 1. これは単なる確認になると思いますが、ヒーターとGNDの間の抵抗値を測っていただけないでしょうか。
> >
> > 2. 確認のために左右チャンネルのR3(68KΩ)とR8(7.5KΩ)の抵抗値を測っていただけないでしょうか。
> > R8の方は、抵抗値を測る前に、テスターを直流電圧系モードにして、抵抗の両端の電圧がほぼ0Vであることを確認してください。また、抵抗計モードにして測定すると、しばらく値が動くかもしれないので、落ち着いたら読み取ってください。
> >
> > 3. もしクリップコードの類をお持ちでしたら、R5の両端をショートさせた状態での左右チャンネルのカソード電圧を測っていただけないでしょうか。
 

Re: Re2: でも、そうすると何がいけないのだろう。

 投稿者:MM  投稿日:2020年 5月13日(水)07時48分24秒
返信・引用
  > No.27569[元記事へ]

VTさんへのお返事です。

ヒーターとGNDの電圧ですがACレンジで4番ピンで右が71.3V、左が65Vでした。
で、R3の抵抗値を測ろうと思った時に気付いたのですが、右側が異常に発熱(100度くらい)していて
これは変だと、改めて抵抗値を読み取ってみたら68kΩではなく82kΩが使われていました。
これは左右両方です。
私が組み直した時に抵抗器の購入を間違えたようです、改めて部品を調達したのち組み直してチェックして
なおおかしかったらご相談いたします。

(なんということだ!)

> MMさん、こんばんは。
>
> 球を入れ替えてもカソード電位が低いチャンネルが変わらなかったということでしたので、とりあえず球の問題ではなさそうです。
>
> 1. これは単なる確認になると思いますが、ヒーターとGNDの間の抵抗値を測っていただけないでしょうか。
>
> 2. 確認のために左右チャンネルのR3(68KΩ)とR8(7.5KΩ)の抵抗値を測っていただけないでしょうか。
> R8の方は、抵抗値を測る前に、テスターを直流電圧系モードにして、抵抗の両端の電圧がほぼ0Vであることを確認してください。また、抵抗計モードにして測定すると、しばらく値が動くかもしれないので、落ち着いたら読み取ってください。
>
> 3. もしクリップコードの類をお持ちでしたら、R5の両端をショートさせた状態での左右チャンネルのカソード電圧を測っていただけないでしょうか。
 

/813